Support Website Contact Support Blog

Indoor Mapping Scale issues

Hi I was following the webinar on indoor mapping and I’ve tried to rescale my project with 3d gcp manual tie points.  However, when I reoptimize and try to take measurements I’m still getting the original scale results and not the reoptimized scale.  Any help would be great.  BTW the two manual tie points I used to reoptimize to accurate scale are reading as accurate, it’s every other point that isn’t accurate and when I click on any one particular point I read the original coordinates.

 

Thanks,

 

Sean B

OK I think I made some progress.  I noticed that I hadn’t set my initial imagery under arbitrary coordinates during the create project process.  That seemed to have had an effect on my reoptimized results.  Just did it again and I’m getting closer to where I want to be.  Any additional guidelines would be helpful.

Have you tried the scale object in version 2? It’s much easier to give scale to your project with this object than by inserting 3d gcp as previously. I think this might be of interest to you https://support.pix4d.com/hc/en-us/articles/205360375-How-to-scale-a-project