Support Website Contact Support Blog

GCP's not affecting the tie points

I am having trouble with trying to get my automatic tie points to rise up to where my ground control points are. All the automatic tie points around my gcp are approximately 3 feet lower. I have marked this point in as many images as are available and reoptimized and i have done the entire initial step multiple times. 


 

Have you reprocess the fase1 after inserting the gcp?

**Jorge Santos**Yesterday at 12:51

Have you reprocess the fase1 after inserting the gcp?

 

Yes, I have done that multiple times. The tie points in that area refuse to move. The GCP point was taken with survey equipment by our survey crew.

Could you share the quality report?

Also have you tried processing the point cloud (2º fase) for examing if the point clound also have that problem?

I have also tried reprocessing the entire project and both the point cloud and 3d mesh does not match my GCP. I cant upload the entire quality report. Which pages would you need to see?

@Brandon

Upload your quality raport to e.g dropbox or onedrive and share a link to it.

https://www.dropbox.com/s/0zqdgwrpyvdhy5y/Test%20Flight%20Meadows_report.pdf?dl=0 

Here is the link to my dropbox. Let me know what you think.  I am very curious as to why this is happening.