how can I disappear the desabled points from the orthomosaic?

I removed the noise from the densified point cloud (stopped cars on a street, cause i wanted only the info of the street), I run the point cloud classification and I regenerated the orthomosaic, but the noise (cars) are still there. Is it possible to have a “clear” orthomosaic? or this applys only to DTMs?
Also, I am trying to change the limits of the project (cut some areas around the project) but they still appear in the orthomosaic with some transparency.

Hi Maria,

Is it possible to have a “clear” orthomosaic?
I am unsure if you have already tried this option: How to edit the Orthomosaic.

I hope this information was useful for you.

Have a very nice day!

Best regards