Support Website Contact Support Blog

GeoTiff Tiles not in selected coordinate system

Output GeoTiff tile is not caring the coordinate system selected from processing options. I have tried two different coordinate systems for outputs the GeoTif location keeps coming in near the zero, zero location and seems to be tiny in scale as opposed to ask correct size. We are running on the new release of Pix4d mapper. We are only processing forward 2d ortho Mosaic image so I cannot comment on the vertical. Registration report shows everything looks good and’s shows the correct coordinate system.

Hi there

Could you share the quality report?

210216 Pokagon Crystal Springs_report.pdf (1.2 MB)

Sure…here you go…

I also recently experienced something similar with version 4.6.4. However, the individual tiles used to create the single orthomosaic were correct. Are the .tfw and. prj files correct in the tile folder? I found that opening the orthomosaic editor and re-exporting the main orthomosaic solved the problem.