Support Website Contact Support Blog

Error e0703a

Hi All

 

Today ive started to have some problems with the desktop Pix4Dmapper software (version 4.2.25)

Ive tried to log out, but this process failed with the error e0703a coming up. after this, the same error comes up when starting the program.

And yes, I have tried to restart the coma and also re-install the same (latest edition) but the error stays :frowning:

 

What to do now ?

Hi Pavol,

Try to disconnect from the internet and open the software offline. After opening the software, you can connect to the internet again. 

If this does not work, please do a clean uninstall of the software as described here.

Let me know how it goes!

Hello,

I had the same problem, and your solution worked (Disconnect from the Internet, then open Pix4D Mapper).

Could that Error Message and it’s resolution be added to the Knowledge Base?

 

Hello,

I experience the same problem: Error e0703a “Could not retrieve the list of licenses. Invalid credentials” messages when logging in. 
Disconnecting from the internet helps, but this means that I need to disconnect each time I want to log in - and this is not really convenient.

When I try to sigh out, I got Error e0720a: Logout failed. Authorization error while attempting to release device.

Would complete uninstalling and then reinstalling be a solution in such case?

By the way, I observed that the above problem appeared after I tried to change my email address from cloud/support webpage. I did not succeed in changing the email (it is still old - one I indicated when registered), but it triggered above described problems of logging in and out. 

Hi Giorgi,

could you submit a support request and provide more detail about the email change that you would like to do. We can change it manually and we will also see if this solves the issue you face.

Best,

Hi Blaž,

Yes I will submit a request.

Regarding the problem: I downloaded and installed the most recent version of the pix4Dmapper - 4.3.33 (before I had 4.3.31 on my machine) and it helped. So, the problem is fixed now.

best, Giorgi

 

1 Like