Support Website Contact Support Blog

error e0400b invalid format

Hi there,

I flew a couple of projects the last two days using pix4dcapture (version 4.12.1) and when I went to work with the data in pix4dmapper (version 4.6.3) I would get the error e0400b invalid format with both projects. I’ve tried both methods of retrieving the project file, emailing it to myself from the app and using itunes to save the file off my iphone. I’ve looked through the posts in the community but none of the suggested solutions have helped. Any help would be appreciated.

Thanks,

Anders Friesen

Hi @afriesen,

How are you opening the project in Pix4Dmapper? Are you opening the application and browsing the project to open or just by double-clicking on the p4d file? Could you try this last option?

I’ve tried both with the same result.

Hi Anders,

I replied to your direct email. Let’s continue our discussion via ticketing system and once we find the solution post it here. :slight_smile:

Thanks and regards!

Having the same problem. Pix4D support, could you refer to support ticket 99345. I also need assistance with this error code. Thanks Brian

Hi @bgutzwiller,

Sure, I’ll review your ticket right away.

Best regards!