Support Website Contact Support Blog

Error e0104: Network Error - code: 400

Hi All

I am processing three different datasets and I keep getting this error “Error e0104: Network Error - code: 400” while processing all of them. I am doing the processing on a remote computer, to which I connect over SSH in order to start the processing, select the images and so on. I started the processing yesterday afternoon and let it run overnight. When I arrived at the office I saw that the processing of the three datasets had failed with this same error.

I was trying to process the datasets for the second time, the first time I did it they all failed the same way. Between the first and the second processing I processed other datasets of the same kind, by following the same procedure and everything worked perfectly. Could anyone help me?

Cheers Sebastiano

Pix4d Mapper: Pix4Dmapper Pro version 3.0.17
System: Ubuntu 14.04.6 LTS
Camera: MicaSense RedEdge-M

Hi Sebastiano,

Unfortunately, I must say that the set up you work with is not supported. It concerns the old version of Pix4Dmapper, the old Ubuntu 14.04 and SSH connection.

We would be happy to help you with any problem that occurs with the latest versions of Pix4Dmapper installed on Windows or Pix4Dengine running on Windows 2016, Windows 10 or Linux 18.04.

Nevertheless, my advice would be that you share the .log files of those two processing you performed. If not us, maybe other users help you troubleshoot the issue!

Cheers!