Duplicated surface after merging projects

Hi there!

I´ve carried out a flight of over 8.900 shots using a Phantom 4 RTK. The area was very mountainous, so I split the job into sectors because I had reception problems with the DJI-DRTK-2 station (no 4G, so I could not add the station coordinates). Each job is below 2.000 pictures. I spread over 10 GCP (static GPS stations for 30 min. each) in the area and some MTP using targets, but since it was a large area, not every job junction had GCP or MTP. There is enough matching between jobs, although I must confess that two projects had overlapping (75/80%) and the other 80%/80%.

So, to merge each flight, I took MTP directly from images at the junction of each job. Processing was as follows:

  • Processed each job separately (Step 1).
  • Added MTP at the junction to connect jobs (in this step, I did not include the GCPs yet, the idea was to include them when the total surface was stitched, there were distributed 1-2 per project).
  • Reoptimize each job.
  • Merged 1-2, 2-3 jobs.

As the surface was doubled, I decided to use the option afterwards Rematch and Optimization, but the problem persisted.

Flights were taken following this approach:

  • morning, place GCP and flying part of the area
  • afternoon, move GCP and fly the next part
    There were light changes between morning and afternoon due to sunny/cloudy conditions.

By the way, in the processing options when using accurate geolocation this message appears in the calibration step:

I have also attached the Quality Report and the image with the position of the MTP at the junction of each project (3 projects in the images).

Can you help me?

Thank you in advance!

Hi Javier,

Did you use a PPK solution for your Phantom 4 RTK? The accurate geolocation and orientation should be there. Since it is not, then there are possibly some problems with your images and how they are tagged in the Exif.

Hi there

I’ve found that you will need to open ‘Image properties Editor’ and click ‘From EXIF’ button to get that Accurate Geolocation calibration method to work as intented. I think it’s a bug but that workaround has worked for me everytime.

Flying with M3E.