Support Website Contact Support Blog

Clipping Box

For some reason I cannot see my points, cameras, or anything through the clipping box. It is as if it has an opacity setting at 100%. I can see all my points outside of the box. If I zoom in, to where my POV is inside the box, I can see all within but no points outside. I’ve tried changing some of the DPI settings but with no luck. I am currently using version 4.6.1. Also when I’m in edit points, the polygon created for highlighting points is also completely opaque. Thanks

Hi,

Thanks for sharing detailed information about what you saw on your screen, what you were expecting to see, and what you have done to troubleshoot the issue. I understand you have already tried changing some of the DPI settings, but I anticipate that reconfiguring those settings is our best chance of getting you back up and running as soon as possible.

Please read all of the steps below before you return to working with your Pix4Dmapper project, and let us know if what you see on your screen does not correspond with one of the steps.

  1. Uninstall Pix4Dmapper 4.6.1.
  2. Install Pix4Dmapper 4.5.6
  3. Launch Windows Explorer.
  4. Go to C:\Program Files\Pix4Dmapper.
  5. Right-click pix4dmapper.exe.
  6. Click Properties.
  7. Click Compatibility.
  8. Click Change high DPI settings.
  9. Under High DPI scaling override, enable Override high DPI scaling behavior.
  10. For High DPI scaling override, choose Application.
  11. Click OK.
  12. Click OK.
  13. Launch Pix4Dmapper 4.5.6.
  14. Create a new Pix4Dmapper project.
  15. Process at least step 1. Initial Processing and 2. Point Cloud and Mesh.
  16. In the tool bar, enable Edit Clipping Box.
  17. In the right side bar menu, click Expand.
  18. In the tool bar, enable Edit Densified Point Cloud.
  19. Digitize a polygon in the rayCloud.
  20. Consider the results.
  21. Let us know whether or not the clipping box and the point cloud editing polygon is still opaque.

Please note that:

  • Support is not available for preview versions of Pix4Dmapper, including 4.6.1.
  • You will not be able to use Pix4Dmapper 4.5.6 to open any projects that you have processed or created with Pix4Dmapper 4.6.1.
  • I found very few reports of a similar behavior, so I admit that I’m moving into uncharted territory.

Please let us know if you have any questions.

Looking forward to hearing from you.