Support Website Contact Support Blog

Checker effect in orthomosaic

I noticed a checker effect in my orthomosaic. I thought it was an artifact due to water but it is all over the ortho, even the land areas. I’m not sure how to fix this. 

 

Hi, This is a known issue that happens on some projects when rolling shutter algorithm is enabled. At the moment the only workaround is to disable the rolling shutter algorithm and use the global shutter option instead. Could you try that?