Support Website Contact Support Blog

Black regions in Orthomosaic

Hello, my name is Guillermo Barros, I was using a trial version of pix4d, and trying to make a mosaic with images taken by a Sony camera. Longitudinal overlapping is about 80% and lateral overlapping is about 60%.

The images are JPG with EXIF data. The processing was made in a Windows 10 machine 64Bbit and 8GB RAM.

The orthomosaic, has some black stripes on it. Can this issue be due to low RAM or something like that.

I really apreciate your help.


Hi Guillermo,

Thank you for attaching the screenshots. Looking at it, I believe that the issue is not related to the lack of computational resources (RAM), but rather with wrong initial processing of the project.

Could you upload the quality report (…\project_name\1_initial\report\project_name_report.pdf) so I can get an overview of the project and processing options, here.



Hello, thank you for your answer, here i send link with the report files from the processing. 


Hope you can give me some hint about what is going on.

Hi Guillermo,

There is a high difference in your camera optimization. Also, for homogenous projects like yours (eg: agriculture, fields), we recommend using the ag RGB template (it uses alternative calibration that is more suited for flat agricultural fields). The overalp image shows you had very less overlap (yellow and red portions). We suggest at least 85% frontal overlap and 70% side overlap which is missing in your flight. 

Can you check if the camera parameters are okay? Also, from your next flights ensure you have enough overlap and flight height.

We will be glad to help in case you have more questions.

I have similar issues whenever I try to reduce gsd to minimize the file size. I don’t understand how the 1xgsd looks beautiful, then the 5 looks like this.


Can you try processing with global shutter? I have seen cases where using global shutter instead of rolling shutter removes the holes