Support Website Contact Support Blog

A breakpoint has been reached. - Application Error

Has anyone gotten this error during step 2?

roughly after 5 hours of processing I came back and found this…

Hi Cesar, thank you for sharing a screenshot of the error code that you received when Pix4D Desktop crashed.

My understanding is that Step 2 was processing when the error occurred and that the project you are processing is similar to other projects you have processed. Project characteristics include, but are not limited to, the number of images, the resolution of the images, the Processing Options, the processing hardware, the version of Pix4D Desktop, and the type of project area.

Please let me know if this is not the case. Any additional information you can share will be greatly appreciated.

Unfortunately, I do not have a workaround for Pix4D Desktop that I can recommend at the moment, but I will comment here again as soon as the investigation progresses.

In the meantime, you can consider uploading your project to Pix4D Cloud to get your project back on track.

Hi Cesar, the team that is pursuing an investigation into the crash that you experienced when processing Step 2 has requested additional information. You will receive a direct message as soon as possible so that you can share more detailed information about your project’s configuration.

 

@Anyone who is following along, I will post the outcome of the investigation here as soon as possible. Please do not hesitate to let us know if you have any questions in the meantime.

Thank you for your understanding.

@Cesar, could you please update us with the latest status of the issue?

Were you able to solve the issue or is it still present?

I’m not sure but i think i solved the problem by adjusting virtual memory settings in windows.

Good morning guys, I was on a dead line so I decided to process smaller projects and combine. I think they may have been due to RAM ? machine has 16GB yet it does have xeon processors. not sure at this point.  Maybe there is a long somewhere in my PC that I can go back to provide ?

by the way, can someone check your forum software. whenever I visit it with IE the post submit button is always missing.

Hi Cesar,

Thank you very much for reporting the issue with the Submit button with IE. It should be fixed by now :).

hello all

i have same issue. please tell me how to fix this problem

like cesar told this error occur due to ram but  i used 64gb ram in pc. so now how to fix this problem

Hello Tom,

Would you share the Quality Report (if Step1 has finished, there should be one) and log file here?

Thank you very much.

 

hello daniel 

i solved my problem by updating graphics card

Good to see that your problem is solved.

Thank you for letting us know.

Regards.

hello daniel

i have 54000 photos can pix4d process this in one bath.

 

Hello Tom,

We have never tested so many images together. I cannot tell whether it is possible or not, but you would need a very powerful computer with a lot of RAM.

Regards.

 

hello 

in my orthophoto image becomes yellow colour why. did i something wrong in processing…

Hello Abhi,

I am not sure if your problem is related to the topic of this post. Are you getting an error?

Would you give us more information about the project? Has that ever happened again? Could it be a visualization issue only?

Eventually, we would need the Quality Report, log and p4d file and the images.

I would recommend opening a support ticket.

Thank you very much.

hello all

how to know pix4d outputs are correct or not and how to verify results

 

Hello Tom,

There are many ways to check the Pix4D results: the Quality Report (Quality Report help, Quality Report Specifications ) shows a lot of information on each different Step, checkpoints can be used so that the accuracy of each process can be checked with respect to them, using a third party software you can superimpose existing vector data and check if they are aligned with your results…

There is also an article which might also help you: Accuracy of Pix4D outputs

Regards.