Support Website Contact Support Blog

when I try to install the program, it writes that this package does not match the processor. How do I solve this issue? Can I install the older version?

Hello Ira,

Could you please post here your hardware specifications?

Please take a look also at this article

Regards,