Support Website Contact Support Blog

Step 3 DSM, Orthomosaic and Index greyed out?

Hi,

 

I can’t get DSM step 3 to work. I do step1 and 2 fine but step 3 is greyed out and I can’t for the life of me get it active. Is this a simple fix? am i doing something wrong? Left hand panel of DSM,orthomosaic is greyed out and can’t tick the box to enable it! please help!!!

 

Thanks 

 

Ross

Dear Ross,

This is linked to the license type. Discovery licenses are restricted in producing some output. You can find all the information here

https://support.pix4d.com/hc/en-us/articles/204162839

It is possible to activate a time-limited trial that would allow you to produce all desired output. 

Best regards,

Hi,

 

I have a trial of the Pix4Dmapper Pro and i tried to do a DSM in step 3, but the result that i obtain is always the same, is a black image with a shape of the respective zone in blank.

Can you help to understand my mistake please?

Thanks

Duarte

Hi Duarte,

I have found out the issue with step 3 and it is now working. Make sure you have completed both step 1 and 2 prior to starting step 3. Also when ready to do step 3, untick step 1 and 2 to select step 3. make sure to select options (next to step 3) and tick ‘geoTIFF’ under the orthomosaic menu.

Thats should solve it.

Regards,

Ross