Support Website Contact Support Blog

Mesh, DSM, and Orthomosaic options are greyed out

Hello Community.
I’m processing the images given by Pix4D, using Pix4Dmatic. (from: Example Data Set from Pix4Dmatic)
In “Processing Options”,
I can only do the “Calibrate” and “Densify”.
“Mesh”, “DSM”, and “Orthomosaic” options are greyed out.

Is these options not available in the Trial Version?
Thank you,

Hi @r.capela,

The “Mesh”, “DSM”, and “Orthomosaic” options should not be greyed out.
Can you please send us a screenshot of the issue? Have you tried with any other project?

Best,

Well you might not believe this but…
While it was processing one, I opened the project again in another window and all options are available…

Hi,

I am glad it works now!

Best,

1 Like