Support Website Contact Support Blog

Preview version 4.1.10

Hello, I just installed the preview version 4.1.10 over 4.1.3.

Tried to open a project wich was processed a few days ago with the 4.1.3 version. The 4.1.10 version told me it had to upgrade the 4.1.3 files. After finishing upgrading the files, i got this error message :

"Cannot open project (filename). Invalid format. Error e0400b:

Tried to open another 4.1.3 project. After converting the files, pix4d crashed.

After the crash, pix4d took a long while to start.

It started. I the tried to open one of the projects converted to 4.1.10. I still got the error message.

I tried to convert the project again. Then it opened as it should.

I am running Win 10 Build 17025 prerelease.171020-1626

 

Impressive software, and impressive development progress!

Best regards

Karstein Opstad

Opstad Maskin AS

Norway

 

Hi Karstein,

Thank you for the nice feedback :).
Could you please share with us a .p4d file that you are not able to open using version 4.1.3 (error e0400b)?

Hi Julie,

Thank you for your answer.

Here are some files :

  https://files.acrobat.com/a/preview/1f0ef621-3b85-4bdf-bf93-1d797677bc3a
  https://files.acrobat.com/a/preview/3e9b0d11-5e55-499a-b972-a6dc65f25c4c
  https://files.acrobat.com/a/preview/3424ad68-c6b6-4d01-a11d-5dc2a3e7fd60
  https://files.acrobat.com/a/preview/5e473311-02bd-40a9-80d6-69ca3ba4b0d0
  https://files.acrobat.com/a/preview/4f1df74a-dde0-477e-bf5f-198f236cb2ae

 

 

Hi Julie,

Have a look at these files:

Download 091017.p4d at: https://files.acrobat.com/a/preview/b8e6b353-7a3c-4822-99b8-b98ee79c35cf
Download 091017_4.1.10_2.p4d at: https://files.acrobat.com/a/preview/d501feed-a2a5-4743-b1ea-c2d5bc02b512

I have compared the v4.1.3 and the 4.1.10 p4d file.

They are a bit different, and may have these errors:

in line 106: Missing: <meshExportPDF3DLogoPath>

in line 205 missing: <serialNumber>

in line 214,218 and 222: There have been used: " instead of "

I have tried to correct these assumed errors, but it didn’t work anyway

 

 

Hi Karstein,

You will find how to solve the issue in this other post about the exact same topic, just click here.
The problem is related to optimizer type in the processing options of step 1 (line 35).

Let me know if need more help with the .p4d editing.

Tanks! Now it works :slight_smile: