Support Website Contact Support Blog

only get partial las from mission

I flew several missions (double grid) for a stock pile the other day with pix4d capture and Phantom 4 pro V2.  When I uploaded my projects to the cloud from my tablet everything seemed to work fine.  I received the confirmation and report in my email that the project was processed and ready for download.  Viewing the report it shows the entire stock pile and plenty of undisturbed ground around the pile.  When I import the las into power inroads it only displays approximately half of the mission.  I only get half of the stock pile.  I did sign up for a free 15 day trial of pix4d mapper but for some reason it quit working.  I did not get the full 15 days so I cant bring it into there to see if I can fix.  Any suggestions?  Thanks.

Hi Dave,

Could you please share the Cloud project so I can have a look on it?
Have you tried to open your *.las with another software (such as CloudCompare) to check if there is the same issue?
What do you mean by “quit working”? What is not working anymore? Have you been using the Pix4Dmapper desktop?
In case you need you can request for a trial extension by writing to our sales department:
sales@pix4d.com

Best

 

Marco, 

Thanks for the reply.  Here is the link.  https://cloud.pix4d.com/pro/project/457057/map?shareToken=4436a028-61a5-47e7-bc01-8ebafd683337 .  This was a different mission then stated above.  It almost has the entire stock pile in it.  The pile in question is the larger kidney shaped one in the upper left side.  I opened the .las in CloudCompare as recommended and it was the same.  As far as the the trial version not working anymore it was giving me a code that I didn’t write down.

 

As far as it not working I didnt write the code down.  I believe it was something about licensing??  My company is planning on getting the full version (hopefully soon) so I may just get it for a month since I have done that once already.  Yes, I did have the desktop version for a month.  We wanted to compare it to our other software we are currently using (TBC).  I uninstalled all pix4d software after the error code.  I just recently bought the Phantom 4 Pro and wanted to see how it worked without spending the money for a single stock pile.  I appreciate the help!

Hi Dave,

Sorry for the late reply. For any reason your message has not been reported.

There is no specific limitation with the trial license. So this should not be the origin of your issue.
I have not been able to produce it. I have downloaded your *.las file and opened it in CloudCompare and everything looks fine on my side:

You can download it here:
*:LAS

I hope that you will enjoy our software. If you have any questions or remark, with a monthly license you are eligible for personal support.

Best,