Support Website Contact Support Blog

negative elevations

When doing my processing (step 1) my horizontal coordinates come out just fine for my selected State Plane coords in Feet, but my elevations, which should be around 440’ are around -36’. When I import my GCPs from my survey, they are naturally at 440’. When I go to the RayCloud Editor, and select the GCP, there are no images associated with them. If I edit my GCP file and subtract 470’ from the real elevation, then PIX4D seems to recognize my GCPs and then it will associate images with the GCPs. How can I get PIX4D to recognize the real elevation values? I would like my point cloud at a real elevation and not have to raise it up or add 470’ to all my elevations. Am I doing something wrong or is this a bug?

Lyle,

Do you add the GCP before or after step 1?

If before, make sure you are selecting “Basic Editor” in the GCP/MTP Manger window and manual selecting the GCP in the images(I use 8-13 per GCP) . Then process.

If doing it after, You can do the same steps as above or use the Ray Cloud instead. After, you need to select Re-optimize under the Process tab.

I have found that the Basic Editor option ( a bit time consuming) has worked consistently adjusting for elevations.

Thanks! That did it. Using the “Basic Editor” after step 1 of processing brought my cloud up to the proper elevation.