Support Website Contact Support Blog

Manually Georeferencing a created model

Hello,

I am trying to georeference a couple models I have created in Pix4Dmapper. The imagery that I am processing did not have an georeferencing data, so I have to do it manually. I have a couple decimal degree coordinates from the study site and am having trouble converting them into the model. I have access to ArcGIS software and I am planning on using CloudCompare to view my 2 models.

Any help or feedback is appreciated, feel free to ask questions. Thanks.

Hi @jkulaga,

May I ask if you know the coordinate system of your Ground Control Points?
You can follow instructions from the articles below on how to add and mark your GCPs:

I hope it helps.

Best,

I am trying to use WGS 1984, but when I go to the GCP/MTP table, it wants me to enter x,y,z [US survey foot] numbers. How can I change the table so I can enter the Longitude/ Latitude numbers?

Hi,

First, you need to change the GCP coordinate system to WGS 84. See where to do this here and see the screenshot below.
2021-07-29_14-11-00

Then, you will be able to enter the latitude, longitude, and altitude of your GCPs.

I hope this helps! If not, please provide a screenshot of the GCP/MTP Manager window.

I can’t find the one that just says WGS 84. I don’t seem to have the World Geodetic System 1984, but I do have the 1966 and 1972. None of the option I have include the globe symbol, they are all the grid symbol. Is there a way I can import them into the program?

Thanks

Hi @jkulaga

Provided you use the latest version of PIX4Dmapper, we all have the same list of available coordinate systems.
You need to write “wgs 84” in the search bar then scroll down to the very bottom of the dropdown list.

Alternatively, you can check the box next to Advanced Coordinate Options, click From EPSG… then search for and select 4326 (see here).
2021-07-30_07-29-42
Then click OK and OK.

You should see this in the GCP/MTP Manager:
image

Let me know how it goes.