Support Website Contact Support Blog

Help: Large variances in Z measurements, but X & Y appear okay

Hi,

First time post, looking for some advice.

I have just run a c. 500ha map with a P4P drone at 100m height and processing it through Pix4d. I have added 6 GCP’s which I have surveyed in using a Trimble Roving GPS. The GPS was used to take a number of other site measurements.

I ran stage 1.

Input the GCP’s which were in British National Grid instead of WGS84. Because the P4P doesn’t accurately measure the Z axis there was a shift between the model and the GCPs but following the guide from Pix 4D I was able to incorporate the GCPs fine and the model pulled down to the GCP levels.

I ran stage 2.

checking the model against the points on site the X & Y axis appear to be sound but the Z axis is way off?

I am not sure if it is lack of GCP’s, poor GPS data from the original photos or something I am missing. Would appreciate any help or advice anyone has?

Thanks

Hi,

Could you send the quality report, in order to take a closer look at this accuracy issue?
The quality report is in .pdf format and can be found on the following computer path:
…\project_name\1_initial\report\project_name_report.pdf

Cheers,
Teodora