Export ascii file with too many columns

I was exporting an xyz file for grid mesh and calculations for third party software,Autocad Civil 3D, when i loaded the file it went haywire. Upon inspecting the file it has xyz and two more columns of data that are corrupting the mesh. How do i get a clean ascii file?

Hi Mike, it seems that you also sent us a ticket, so we are handling the conversation in that thread. We will update this post with the answer once it is solved, in case it can be helpful for the rest of the Pix4D community! Cheers

If it is the .xyz file of the grid DSM, in order to obtain the .xyz DSM with only 3 columns, you need to uncheck the GeoTIFF format in the Orthomosaic section of Step 3 Processing Options.

If it’s the .xyz file of a point cloud, in order to export .XYZ file format without the color information (only the 3 column xyz file), please unselect Save Colors when exporting the point cloud. Because the last 3 columns are RGB values. In the Export Point Cloud window, by default Save Colors will be selected.

I hope this helps everyone who has a similar issue.

Rosana (she/her)