Support Website Contact Support Blog

DSM/Ortho wrong location

After installing latest version of pix4d, My DSM and Ortho using GCP’s are off by 7,000 ft directly north of my GCP’s used in the processing. However, I generated contours in the same processing and the hit correctly. Any Ideas what is going on?

 

Thanks,

Mike

Hey Mike,

 

Are you using Civil3D?  I’ve had the same problem when loading a lot of these files into Civil3D.  The solution that works for me is when importing the ortho, Civil3D gives me the option to load location data from “World File” or from “Image File” (there is a drop down).  For whatever reason, the “World File” makes the project load north of the existing work by about 2x the total height of the image.  However, if you switch the drop down to “Image File” it seems to work fine.  

 

Hope this helps for you!