Support Website Contact Support Blog

Drone compatability Disco

Hi

I am confused with regard to the compatibility table and the Parrot Disco. It says Pix4D Capture is not compatible with either Android nor iOS of the Disco but then says the SkyController 2 is? Does that mean I can do my flightplanning for the Parrot (which uses Skycontroller 2) and fly auto missions with the Disco or now?

Regards

Hello,

To use the Pix4Dcapture app your drone, camera and controller should be compatible. So, as the drone is not compatible, you won’t be able to make a flight using the drone.

Regards,