Dense vegitation orthomosaic issues

I have a 268 acres parcel that has both houses and dense vegitation. I am having issues getting some of the photos in dense vegitated areas to calibrate. I am using a DJI M300 with a P1 (35mm) sensor. I flew the site at 75% side overlap and 80% frontal overlap and I was flying at 390ft. I tried processing the flight with choosing in the key point image scale custom 1/2 image scale. The targeted number of key points was custom and 40000. This processed most of the images except for the far West edge. Any ideas on some additional settings to try in order to have the images on the West calibrate enough to get the orthomosaic complete. I have included the quality report.
Thank you
Pix4d_report.pdf (2.8 MB)

Hi @Scott_Hopkins ,

Thank you for your message and for sharing the quality report. Based on the information you’ve provided, it seems you’ve already taken some good steps to improve the calibration of your images in dense vegetation areas. However, there are a few more recommendations you could try:

  1. Increase the overlap: For dense vegetation areas, it’s recommended to increase the overlap between images to at least 85% frontal and side overlap. This might help to improve the calibration of the images on the far West edge.

  2. Increase the flight altitude: Flying at a higher altitude can help to reduce perspective distortions and make it easier to detect visual similarities between overlapping images in vegetation areas.

  3. Adjust the Image Scale option for Point Cloud: If your dataset consists only of vegetation areas, you could try setting the Image Scale option for the Point Cloud to 1/4 or 1/8. If the dataset also includes buildings or roads, set the Image Scale option to 1/2 and use the Multiscale option.

For more detailed information, you can refer to the following article:

Additionally, to solve the issue shown in your quality report, please refer to this article: