Support Website Contact Support Blog

cameras uncalibrated

Dear all,

              I am a Research Scholar. I have tried to create the 3D models of a building with the Redmi_Y2 camera. But during the data processing, I have encountered an error, " [Error]: Error e0046: Processing failed. No calibrated cameras.". I have tried the help content on your website, in which none of the stated reasons are applicable to my condition. Please do help me with this problem. I suppose that your help will guide me to the solution of a problem

Hi,

I reproduce here a comment that I did:
Uncalibrated-cameras

I recommend you this article to understand better the cause of this: Quality Report Help

In order to get more calibrated camera, I can recommend you the following:
Menu Process > Processing Options… > 1. Initial Processing > General

  • Reduce the Image Scale (1/2 or 1/4). It often improve calibration.
  • Enable the option “Use Geometrically Verified Matching”. It is adapted for flat homogeneous terrains such as fields where it is difficult to find matches.
  • If you can, flying at a higher altitude with a 90% overlap would make calibration easier.

A last and painful solution would be to manually calibrate the uncalibrated camera.

Hope this will help you,

Best

 

Dear sir,

           Thanks for the reply. It helped me to get the desired results.