Support Website Contact Support Blog

Camera Optimization Mavic 2 Enterprise Dual

Hello,

I’m trying to make a 3D-Modell out of the pictures I have done with the DJI M2ED - I’m not using thermal images.

When I import the pictures I can select the camera and it gives me either FC2103 or FC2403 to choose with already pre selected parameters (I tried it with both of them). After i can select the Shutter Model and I also tried here both, either Global shutter or linear rolling shutter.

My results in the camera optimization were always more then 5%:
FC2103 (global shutter): 14,10%
FC2103 (linear rolling shutter): 21,06%
FC2403 (global shutter): 10,24%
FC2403 (linear rolling shutter): 7,23%

I read here all the time when i look for my problem to select All prior in the processing options under initial processing. But somehow this option is not available.

Anybody had the same problem and can please help me with this to optimize the camera optimization?

Hi,

As for now, we don’t have Mavic 2 Enterprise Dual in our database. However, the EXIF ID for that camera is FC2403. I’d recommend using the Rolling Shutter with All Prior. To modify Matching and Calibration parameters, please enable the Advanced options in the bottom left corner as in the screenshot below.

Best

Hi Beata,

Thanks for your answer. The problem is somehow i cant use all prior. The advandced button is different in my case somehow. It doesnt look like on your picture. If i go on advanced what you can see on the very end of my picture a bit the come for options to choose but on none of them comes the tab with calibration where i can choose All prioir. I only habe the general window to choose.
What did i do wrong with this?

Best

Can you take a screenshot of your window? In the previous one I can’t see all.

Best

Aaah now i found it and everything is working. Thank you very much for your help!

Best regards

1 Like

Your welcome!

Have fun exploring other options of Pix4Dmapper!

Best