Hola, he procesado un levantamiento de alrededor de 800 hectáreas y el ortomosaico en general se ve muy bien. Muy nítido y con muy buena precisión. El problema es que en algunas áreas se muestran borrosas (blurred) como las que les dejo en la imagen.
En el reporte de calidad, aparecen con muy buena cobertura las 2D Keypoint Matches (todo en negro), y el overlap todo en verde, por lo que entiendo que tiene buena cobertura de imágenes.

Alguien sabe a qué se pueda deber este problema? Gracias de antemano!

Hi, I have processed a survey of around 800 hectares and the orthomosaic overall looks very good. Very sharp and with very good precision. The problem is that in some areas they appear blurry like the attached image.
In the quality report, the 2D Keypoint Matches appear with very good coverage (all in black), and the overlap all in green, so I understand that it has good image coverage.

Does anyone know what could be causing this problem? Thanks

in advance!

Hi @jezuz123,

Welcome to the Pix4D Community :handshake: .

It’s great to hear that your orthomosaic looks sharp and precise overall. Blurry areas in an otherwise high-quality orthomosaic can be due to several factors, even when the quality report indicates good coverage and overlap. Here are a few potential reasons for the blurriness:

  1. Image Quality : Even with good overlap, individual images that are blurry will affect the quality of the orthomosaic in those areas. This can be due to camera focus issues, motion blur, or atmospheric conditions at the time of capture.

  2. Complex Geometry : Areas with complex geometry, like dense vegetation or structures with many edges, can sometimes result in less sharp results, especially if the images do not have enough keypoints that match well due to perspective changes.

  3. Processing Parameters : The processing parameters and algorithms within PIX4Dmapper aim to balance between sharpness and smoothness. Sometimes, the settings might favor a smoother result, which can appear blurry.

To improve the results in the blurry areas, consider the following steps:

  • Re-evaluate the Images : Check the individual images that cover the blurry areas to ensure they are sharp and well-focused.
  • Increase Overlap : If you plan to capture the area again, consider increasing the overlap beyond the general recommendations, especially if the terrain is complex.
  • Adjust Processing Options : Experiment with different processing options in PIX4Dmapper that may increase the sharpness in the reconstructed areas.

Remember, for areas with complex geometry like forests or dense vegetation, it’s recommended to have at least 85% frontal overlap and 70% side overlap to ensure sufficient key points for accurate reconstruction.

If you are still getting unsatisfactory results, please share the quality report with us.

Kind regards,

Hi Daniele!

Thanks for your recommendation. I will attend to those aspects.

By the way, I was previously photographing the areas with a Nikon D850 and I never had these types of blurry problems. Just when I switched to the nikon Z8 with 24-120 lens, the problems started. Do you think the problem is due to the fact that Pix4D does not process this lens-camera combination well? Thank you!!

Hi @jezuz123,

I see that my colleague Kapil already replied to this question. I copy it here to that other community readers can access it.

“If you have good focused images from both of the camera and are having the good overlap then it shouldn’t be related to the lens. The most important thing is getting focused images and good overlap. If you are not getting focused images with the new lens then it might be the issue. However, if you have good overlap and focused images, it doesn’t matter a lot to the software if you are either using different lens or the camera, you should be able to get good orthomosaic.”

I hope the above information is useful to you.