Support Website Contact Support Blog

New Dataset creation problem

I can’t figure out why the “New Dataset” button won’t function (greyed out) and can’t find any information about it. FAQ anywhere? I’ve created a new 14-day trial account and have data collected with the drone app to upload. What are the necessary steps to load a new dataset–what am I missing? Is this a browser problem (tried Safari and Chrome)? Thanks for any help.

Would you please upload the screenshot of your screen?

There is a trial version of the PIX4Dmapper license on your account; however, I was not able to find the trial license of PIX4Dcloud. Would you please make one by following the steps described in the link below?

Kind regards,

As. you can see in the screenshot uploaded there is no Start Free Trial button visible. If I click on my user button (appears as “D” above) then there is an option to Try PIX4Dcloud Advanced. Is that what your instructions refer to?

Yes, would you please try that one and see if it works? If it still doesn’t work, I will create a license for you.