Support Website Contact Support Blog

missing GPS coordinates

Hello,
i took some photos of an object with my iPad Pro 2018 and Pix4Dcatch.
After i exported the pictures to iCloud and tried to import them into Pix4Dmapper, it shows me that none of the photos are tagged with GPS coordinates. GPS is activated for the camera and the app…
When i take a photo with the standard iPad Pro 2018 Camera, the gps coordinates are fine. But with the app, they are missing.
Can someone help me? what am i doing wrong?

Hello,
That is unexpected behaviour. Even if Pix4Dcatch fails to get a GPS location from the device, it would still write GPS coords to the images, just that they would be based around 0,0.
Could you try exporting via another service and see if that has the same effect?

Thanks,

George Brown

Thanks for your reply. I will try it tommorow. I tried something else yesterday…
I have imported the same photos to another photogrammertry software and it worked fine.
Coordinates are fine and the 3D Mesh looked good. Very strange… i will reply again as soon as i tested another service for export.