Support Website Contact Support Blog

Micasense Orthomosaic

I am having difficulty processing Micasense Rededge images. When exporting the mosaic, there are several holes and blurs in the mosaic. When exporting the reflectance map the composition of the bands is perfect. I already contacted Micasense and asked for and recommended PIX4D support.

Hey Danilo,

What calibration settings are you using? If you have multiple holes in your orthomosaic, it may be due to un-calibrated images. Try using Alternative calibration method and 0.5 image scale,you may be able to get rid of the holes. Is there a specific reflectance band that you are trying to export?

The settings used are in the report. The problems is only with the orthomosaic. The composition with reflectance is excellent

We are exporting the 5 bands.

Hi Danilo,

I would indeed need more information to provide you assistance.

Could you please create a ticket to our Technical Support attaching to your issue description your Quality Report in .pdf format and specifying that Margaux should take care of it.


Hey Danilo,

Have you heard back from Pix4D about your issue? Please let me know if you were able to resolve your issue. I would like to know since I am also using MicaSense dataset. Thank you. 

Hi Selim,

Here is the answer Danilo received:

Please note that it is not recommended to use the orthomosaic outputs from multispectral imageries, they are color balanced, do not represent the true pixel value and can generate artifacts.
You should, therefore, use the Ag multispectral processing template (or an equivalent personal one) to produce reflectance maps with which you can obtain accurate measurements.

We nevertheless noticed holes in the NIR reflectance map generated with the images you sent us. It is possible to solve this issue by processing your dataset using the Camera Rig Model Processing mode “optimize relative rotation” instead of “optimize relative rotation with a subset of secondaries”:

Find more information on how to use the Edit Camera Model Options here.

I hope this helps,


Hey Margaux,

Thank you for your reply. I will keep that solution in mind.