Large drop off in point cloud

After I run through initial processing and insert ground control, I then start the DSM and Ortho processing. Halfway through the processing, I get this weird glitch in my data set. I’m not sure why this is happening. Any help would be greatly appreciated.

If your using RTK in advanced coords and have changed the battery during flight, you need to turn off de-warping every time. Or a GCP has a bad coord.

Hi grichardet11,
Do you mind uploading your quality report?

38572 Quality Report.pdf (1.9 MB)

It looks like you have a fairly high camera optimization error. Try enabling All Prior in the initial processing settings. It should help.