Support Website Contact Support Blog

GCP Multispectral

we flew an area using the same GCP (Propeller Pads) … the first one with multispectral redge edge, the second using the RGB (both using Wingtra). The RGB responded well to the GCP but the RedgeEdge images appear offset. Any thoughts? suspect its a setting in the RedEdge?
multispectbfs_report.pdf (2.1 MB)

Thank you!

Hi @Rio_Hondo_GIS_Progra,

In the attached quality report there are no GCPs taken into account.
May I ask if you selected Process>Reoptimize, after importing and marking the GCPs?

I would also suggest disabling these images

Afterwards send us the updated quality report.

Best,