Support Website Contact Support Blog

RDK error

I downloaded the Pix4D capture app and have a Phantom 2 vision plus when I try to load a mission I get error in DJI rdk and will not connect with PV2+ 

Hi Mat,

Are you using Android (3.1.0) or iOS (1.3.2)? We first recommend to use our latest version.

Do you the SDK token error?

If you have any doubts on the optimal workflow to follow with the app, you can refer to our getting started:

Regards,

It works on my Samsung s5 but not my Samsung tab 3

We are glad here about your successful mission with one of your device!

As for the Samsung Tab 3, could you maybe provide more details? Is it the SDK token error or something else?