Support Website Contact Support Blog

no accurate level(DTM) near vegetation area

i observed that there is no accuracy in levels(DTM) near or on vegetation area, why this happens,is there is any alternative…pls help me

Hey Mohan,

What settings are you using for DSM generation? 
Under DSM filters you can try to change the type. As default Sharp is enabled but you can try Smooth or Medium settings as well.

1 Like

every time i prefer to sharp!!! and what about DTM sir…

hi selim Erguden,

i dont use pix4d cloud  but i use pix4d mapper, can u tell me what are different parameter that can use to get better stitched orthomosaic

Hey Mohan,
I think if you change the DSM type the DTM would also change so maybe Smooth or Medium settings would make it look better. Alternatively you can try to downsample your DTM resolution, it would reduce the level of detail but in overall it may look more accurate.

1 Like

hey selim

can i use  DJI PHANTOM 4PRO RTK to get high accuracy( cm level) instead of dji phantom 4 pro…

 

Hey Mohan,

You should be getting a pretty good accuracy with the RTK drone. Make sure you have a good cell-reception otherwise RTK may not work properly.

1 Like