Support Website Contact Support Blog

KEYPOINTS GETTING MISMATCHED




Dear community,
this is heavy dense vegetation area,
altitude : 50m
overlap : 85
sidelap : 80
instead of matching with correct place and keypoints , the data has been overlaid in the other place
there is no problem in capturing
can anyone just tell me how to solve this issue

  • SDK
1 Like

Hi @dinesh.selvamoorthy,

Can you please send your quality report for this project?

Cheers,
William

14MAY_JARA1_01_50M_report.pdf (3.3 MB)
hi william,
i have attached the quality report,
thanks for the reply.

-DINESH

Hello,

I’m looking forward to seeing responses to this issue as well. I am seeing similar in some subprojects of a very large data set I’m working on now.

Thanks in advance!

Hi Dinesh,

Thank you for sending the quality report.

The following steps will generally create a better result for areas of dense vegetation in your model.

  1. Select the Ag RGB template.
  2. Change your Keypoints Image Scale to 1/2 under Custom .
  3. Keep the Internal Parameters Optimization at All . This setting is typically only changed if there was an issue in the previous set of results of step 1.
  4. You can find more information in this article: How to improve the outputs of dense vegetation areas using Pix4Dmapper?

Cheers,
William

​William Hawkins | Technical Trainer

1 Like