Support Website Contact Support Blog

Outdated map in the application

Hello! I’m getting acquainted with the application now! I downloaded the app and want to do a trial job. My first question would be that I can only plan a route plan near the site? My other question is why does black and white and outdated space appear in the app? There are buildings that exist in life, but it is not on the map. Thanks!

Have a look at this topic

Hi
If I start the Pix4Dcapture and will plan a mission, I can’t see any maps or satellite views.

It’ s possible to create missions but without seeing where I am.

I tried to de- and reinstall the app on the DJI Phantom 4 controler but it’s not working again.

What can I do?

I am having the same issue. Intermittent street but no satellite maps all of a sudden.

Hi All,

Pix4Dcapture uses Mapbox as a basemap provider. Mapbox has shut down its Legacy Static tiles API as of November 1st, 2020. Hence, the current and previous version, which uses the older API might have issues with the basemap.

Solutions:

  1. Update the software to the latest version of Pix4Dcapture.
  2. Change the street or/and satellite basemap provider. In Pix4Dcapture, go to Settings > Map. You will have the choice to set several other basemap providers. Change Basemap provider or add a custom one
  3. Set a custom map provider like Google Maps. This community post and this comment describe how to proceed.

Best,

The base map is not loading.
Internet connection is active.
I have tried the USGS base maps. No luck.

Help!

Pix4d 4.5.0 build 2421
CS 3.00.02.00

CrystalSky 5.5
MavicAir