Support Website Contact Support Blog

Orthoplane in solid view

After NVIDIA driver update all orthoplanes show in solid

Version 3.1.23

Does anyone knows how to set the transparent option back?

Not sure that this is what you are experiencing, but I was able to have a similar orthoplane by modifying the Color options in the display properties of the orthoplane. Click “Color” in the dropdown list of the orthoplane display properties. Then, set the color to white and “Alpha channel” to 255. The Alpha channel shows the transparency:


Maybe if you change the value in the Alpha channel, e.g. to 75 the orthoplane becomes transparent again. 

If this does not work, I would recommend one of these options: 

  • update to the newest version of the software 4.0.25, as we do not maintain previous versions of the software. 
  • install the previous version of drivers that were working.

Maybe someone else from the community is still using this version and can help you.