Support Website Contact Support Blog

DJI SDK error The server my be busy or is not reachable

I am having the same issue with my Phantom 4 pro.

Reinstalled the DJI CTRL and capture software on Samsung S9+ android 9, tried it on Samsung TAB2 and Hawei P3pro. The DJI ctrl app wont pick up any of the drones telemetry.

Tried every possible sequence of drone on first then remote then phone connecting.

How long till this issue will be resolved?

REgards

Please can you share the seps to downgrade the ctrl+plugin n Pix4Dcapture Versions.

Hie Developer XYZ can you assist me with the downgraded apps godwillsagiya@gmail.com

Hie XYZ can you assist me too, godwillsagiya@gmail.com

I also have this problem. I have tried earlier version of both ctrl+dji and pix4dcapture but the ctrl+dji keeps crashing. Anyone found a solution,?

I’m having the same issue since I’ve done the update. I re install so I did not have the error anymore but it is not able to connect with the drone…

HELP !!

Hi XYZ it would really help me out if you could send the apk to my mail address, thanks in advance.
charanya1995@gmail.com