Support Website Contact Support Blog

Black lines in tie points and point cloud

I have regular black horizontal lines in all of my outputs. Every 6th row of pixels is just blank.  I flew the project twice with Capture and also with Map Pilot. Both sets of photos processed the same way.   The individual pictures are fine. After initial processing there are regular horizontal lines from a row of pixels that are missing.  It seems like every 6th line is gone!

Hi William,

Could you perhaps share a screenshot showing the problem so that we better understand the case?

We would think about a hardware issue. Did you make sure to have a minimum configuration?
For more information:


I solved my own problem.  I had run the project as an arbitrary environment. The engineer had provided a local coordinate environment (30,000/30,000).   I redid my GCP in State Plane Coordinates and ran the program in a known coordinate system.  The output was perfect.

 I am already processing a 400 photo project this morning.  I will send you a screenshot of the point cloud missing rows as soon as practical.

I was using a Asus ROG Laptop with Intel I7 4800 processor and Nvidia 7?? video card. This system has an SSD and is twice as fast as

my desktop HP Z600 with dual processors.   I have already ordered a new SSD for the Z600.  This appears to be the bottleneck.

Thank you for your response.

Here is a screen clip of the point cloud

Hi William,

We also recommend to always have installed the latest GPU drivers installed.
Could you verify that and upgrade if needed?

Have you tried to close the project and re-open it?