Support Website Contact Support Blog

Advanced mode not showing in settings

I have installed the newest versions of pix4d capture on my smart controller and everything works and synch’s up with my mavic pro 2. when i start a grid mission and click on settings, it won’t let me choose advanced and I have already enabled advanced in the MAIN settings menu. Advanced doesn’t even show as an option. i need to access the extra overlap settings and such but can’t get them with out using advanced settings. any one know why ?
(yes i am in maps view)


PIX4Dcapture is the flight planning and image acquisition app developed for Android and iOS.
Did you download it on your phone?


yes I downloaded it on my DJI smart controller. the app is working, other than the issue that i am writing about.

Hi Spencer,

Have in mind that smart controllers are not compatible with PIX4Dcapture.
Here is the list with supported drones, cameras and controllers: